<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:freq_site_market" content="cleveland" />
<meta name="branch:deeplink:station_logo" content="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/s3fs-public/general/WNCXFM_Header_Large_Logo.png" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_category" content="classicrock" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:station_id" content="399" />
<meta name="branch:deeplink:station_name" content="98.5 WNCX" />
<meta name="description" content="To this day, more than 25 years later, the Freddie Mercury Tribute Concert remains the largest concert held in tribute to a deceased musician." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/david%20bowie%20george%20michael.png" />
<link rel="canonical" href="https://wncx.radio.com/blogs/samantha-severo/freddie-mercury-tribute-concert-bohemian-rhapsody" />
<link rel="shortlink" href="https://wncx.radio.com/node/14321" />
<meta property="og:site_name" content="98.5 WNCX" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Freddie Mercury Tribute Concert: A Historic Send Off" />
<meta property="og:url" content="https://wncx.radio.com/blogs/samantha-severo/freddie-mercury-tribute-concert-bohemian-rhapsody" />
<meta property="og:updated_time" content="2018-11-07T16:41:53-0500" />
<meta property="og:image" content="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/david%20bowie%20george%20michael.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Freddie Mercury Tribute Concert: A Historic Send Off" />
<meta name="twitter:site" content="@985wncx" />
<meta name="twitter:title" content="Freddie Mercury Tribute Concert: A Historic Send Off" />
<meta name="twitter:description" content="To this day, more than 25 years later, the Freddie Mercury Tribute Concert remains the largest concert held in tribute to a deceased musician." />
<meta name="twitter:image" content="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/david%20bowie%20george%20michael.png" />
<meta property="article:author" content="https://facebook.com/985WNCX" />
<meta property="article:published_time" content="2018-11-07T15:59:15-0500" />
<meta property="article:author:name" content="Samantha Severo" />
<meta name="cXenseParse:author" content="https://wncx.radio.com/Samantha%20Severo" />
<meta name="cXenseParse:recs:category" content="Features/Freddie Mercury/Brian May/Queen/Bohemian Rhapsody/Elton John/Axl Rose/John Deacon/Roger Taylor/David Bowie/George Michael" />
<link rel="shortcut icon" href="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/WNCXFM_favicon_ico_frequency.png" type="image/png" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="WNCX-FM" />
  <title>Freddie Mercury Tribute Concert Bohemian Rhapsody | 98.5 WNCX</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wncx.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wncx.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://wncx.radio.com/modules/system/system.base.css?phux6y");
@import url("https://wncx.radio.com/modules/system/system.menus.css?phux6y");
@import url("https://wncx.radio.com/modules/system/system.messages.css?phux6y");
@import url("https://wncx.radio.com/modules/system/system.theme.css?phux6y");
</style>
<style type="text/css" media="all">
@import url("https://wncx.radio.com/sites/all/modules/contrib/date/date_api/date.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?phux6y");
@import url("https://wncx.radio.com/modules/field/theme/field.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?phux6y");
@import url("https://wncx.radio.com/modules/node/node.css?phux6y");
@import url("https://wncx.radio.com/modules/search/search.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?phux6y");
@import url("https://wncx.radio.com/modules/user/user.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/extlink/extlink.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/views/css/views.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?phux6y");
</style>
<style type="text/css" media="all">
@import url("https://wncx.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/socialfield/css/socialfield.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?phux6y");
@import url("https://wncx.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?phux6y");
</style>
<style type="text/css" media="all">
@import url("https://wncx.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/orange-tango--yellow-safron--black--white/style.css?phux6y");
</style>
  <script type="text/javascript" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/s3fs-public/google_tag/google_tag.script.js?phux6y"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://wncx.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://wncx.radio.com/misc/drupal.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/CLE.MUSIC.WNCXFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1059617048")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WNCXFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1771850137")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WNCXFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1973664794")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WNCXFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__2016108027")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WNCXFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1680896807")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WNCXFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__572034969")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WNCXFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__32791306")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WNCXFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__526591252")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WNCXFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1687922397")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://wncx.radio.com/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/extlink/extlink.js?phux6y"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "cleveland");
  googletag.pubads().setTargeting("station", "wncxfm");
  googletag.pubads().setTargeting("genre", "classicrock");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","features","blogs"]);
  googletag.pubads().setTargeting("author", "samantha-severo");
  googletag.pubads().setTargeting("blog", "samantha-severo");
  googletag.pubads().setTargeting("pid", "blogs_samantha-severo_freddie-mercury-tr");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/libraries/jstorage/jstorage.min.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/field_group/field_group.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/views/js/base.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?phux6y"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-46", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?phux6y"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?phux6y"></script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?phux6y"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-14321 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_2093921467" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1059617048" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1059617048',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1059617048',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
	<div class="radiocom-nav">
		<div class="container">
		  <a target="_blank" href="https://radio.com"><button class="radiocom-nav__logo">
        <object>
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
        </object>
			</button></a><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--listen">
				<a target="_blank" href="http://player.radio.com/listen/station/985-wncx"><button><h1>Listen</h1></button></a>
			</div><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
				<a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
			</div><!--
			--><div target="_blank" class="radiocom-nav__category-button radiocom-nav__category-button--news">
				<a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
			</div><!--
			--><div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
				<a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
			</div>
		</div>
	</div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/s3fs-public/general/WNCXFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/985-wncx" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1738211038" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1973664794" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1973664794");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/s3fs-public/general/WNCXFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/slats" class="menu__link--child--primary  " data-menu-link="">Slats</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bill-louis" class="menu__link--child--primary  " data-menu-link="">Bill Louis</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/michael-stanley" class="menu__link--child--primary  " data-menu-link="">Michael Stanley</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/paula-balish" class="menu__link--child--primary  " data-menu-link="">Paula Balish</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wncx.radio.com/shows/all-request-saturday-night" class="menu__link--child--primary  " data-menu-link="">All Request Saturday Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sue" class="menu__link--child--primary  " data-menu-link="">Sue</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wncx.radio.com/shows/mike-holyko" class="menu__link--child--primary  " data-menu-link="">Mike Holyko</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wdokfm.entercom.acsitefactory.com/shows/cleveland-connection" class="menu__link--child--primary  " data-menu-link="">Cleveland Connection</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/little-steven-s-underground-garage" class="menu__link--child--primary  " data-menu-link="">Little Steven’s Underground Garage</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/985-wncx" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wncx.radio.com/playlist" class="menu__link--child--primary  " data-menu-link="">Playlist History</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wncx.radio.com/tag/setlist" class="menu__link--child--primary  " data-menu-link="">Concert Setlists</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wncxfm.entercom.acsitefactory.com/categories/browns" class="menu__link--child--primary  " data-menu-link="">Browns</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wncxfm.entercom.acsitefactory.com/categories/classic-rock-almanac" class="menu__link--child--primary  " data-menu-link="">Classic Rock Almanac</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wncxfm.entercom.acsitefactory.com/categories/daily-cut" class="menu__link--child--primary  " data-menu-link="">The Daily Cut</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wncx.radio.com/media/podcast/wncxfm-demand" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wncx.radio.com/weather-updatesschool-closings" class="menu__link--child--primary  " data-menu-link="">Weather Updates/School Closings</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Concerts &amp; Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wncx.radio.com/how-set-your-flash-seats-account" class="menu__link--child--primary  " data-menu-link="">Flash Seats Set Up</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wncxfm.entercom.acsitefactory.com/contact-advertising" class="menu__link--child--primary  " data-menu-link="">Advertise With WNCX</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/sign-wncx-newsletters" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/985WNCX" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="https://twitter.com/985wncx" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/sign-wncx-newsletters" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1865462307" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__2016108027" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__2016108027");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-6994be91d2b044e666441c893460295c">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1068145201" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1680896807" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1680896807");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/samantha-severo/freddie-mercury-tribute-concert-bohemian-rhapsody" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Freddie Mercury Tribute Concert: A Historic Send Off</h1>
  </div>
            

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	November 7, 2018</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/ss.png?itok=7Yaybbat" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/authors/samantha-severo">
        Samantha Severo      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-twitter first last"><a href="https://twitter.com/samanthasevero" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/delta__775x515/s3/david%20bowie%20george%20michael.png?itok=CGN2RCeB&amp;c=4ee32dfc3c61cdac200ac5591d3e369a" /><figcaption><p>PA Images/Sipa USA</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In April of '92, the Freddie Mercury Tribute Concert was held in honor of the late rock star, just under five months after his passing. The show, which also served as a benefit concert, took place at Wembley Stadium -- the same place where <a href="https://wncx.radio.com/blogs/samantha-severo/queen-live-aid-performance" rel="nofollow">Mercury took the stage with Queen during Live Aid</a> just seven years prior -- in front of an audience of 72,000. Those 72,000 tickets sold out in just three hours, way before buyers even knew which artists performing. Similar to <a href="https://wncx.radio.com/blogs/samantha-severo/queen-live-aid-performance" rel="nofollow">Live Aid</a>, the concert was broadcasted live on television and radio stations all around the world, increasing the audience number to over one billion.</p><p><a href="https://wncx.radio.com/blogs/samantha-severo/freddie-mercurys-last-music-video" rel="nofollow"><strong>Related: Freddie Mercury's Final Music Video</strong></a></p><p>Those unidentified artists that fans purchased tickets to be ended up being a mix of Mercury's closest friends and those he had inspired. The concert's bill would soon include names like David Bowie, George Michael, Elton John, Guns N' Roses and so many more.</p><p>As the tens of thousands of fans filtered inside Wembley on the evening of the 20th, the Monday following Easter, there is no doubt the energy flowing through the crowd was bittersweet. The show opened with a message from Queen's remaining members, Brian May, Roger Taylor and John Deacon. May was quoted to say,"Good evening Wembley and the world. We are here tonight to celebrate the life, and work, and dreams of one Freddie Mercury. We're gonna give him the biggest send off in history!" </p><p>And the biggest send off in history, they did. To this day, more than 25 years later, the show remains the largest concert held in tribute to a deceased musician.</p><p>The first half of the show included performances from musicians that were influenced by Mercury and Queen's extensive discography. The set, which seemed more like an ultimate rock concert, was as follows: </p><ul><li><strong>Metallica</strong> – Enter Sandman, Sad but True, Nothing Else Matters</li><li><strong>Extreme</strong> – Love of My Life, More Than Words</li><li><strong>Def Leppard</strong> – Animal, Let's Get Rocked, Now I'm Here</li><li><strong>Bob Geldof</strong> – Too Late God</li><li><strong>Spinal Tap</strong> – The Majesty of Rock</li><li><strong>U2</strong> – Until the End of the World (played via satellite from California)</li><li><strong>Guns N' Roses</strong> – Paradise City, Only Women Bleed, Knockin' on Heaven's Door</li><li><strong>Mango Groove</strong> – Special Star (played via satellite from South Africa)</li><li><strong>Freddie Mercury </strong>– compilation of various interactions with the audience</li></ul><p>Liz Taylor was also in attendance to give the audience an AIDS prevention speech in between songs.</p><p>The second half of the concert turned to be way more emotional than anticipated, if that were even possible. The performances by guest stars all featured May, Taylor and Deacon. The set looked something like this:</p><ul><li><strong>Joe Elliott &amp; Slash + Queen</strong> – Tie Your Mother Down</li><li><strong>Roger Daltrey &amp; Tony Iommi + Queen</strong> – Heaven and Hell, Pinball Wizard, I Want It All</li><li><strong>Zucchero + Queen</strong> – Las Palabras de Amor</li><li><strong>Gary Cherone &amp; Tony Iommi + Queen </strong>– Hammer to Fall</li><li><strong>James Hetfield &amp; Tony Iommi + Queen  </strong>– Stone Cold Crazy</li><li><strong>Robert Plant + Queen  –</strong> Innuendo, Thank You, Crazy Little Thing Called Love</li><li><strong>Brian May + Spike Edney – </strong>Too Much Love Will Kill You</li><li><strong>Paul Young + Queen </strong>– Radio Ga Ga</li><li><strong>Seal + Queen</strong> – Who Wants to Live Forever</li><li><strong>Lisa Stansfield + Queen </strong>– I Want to Break Free</li><li><strong>David Bowie &amp; Annie Lennox + Queen</strong> – Under Pressure</li><li><strong>Ian Hunter, David Bowie, Mick Ronson, Joe Elliot &amp; Phil Collen + Queen</strong> – All the Young Dudes</li><li><strong>David Bowie &amp; Mick Ronson + Queen</strong> – Heroes</li><li><strong>George Michael + Queen</strong> – 39</li><li><strong>George Michael &amp; Lisa Stansfield + Queen </strong>– <a href="https://wncx.radio.com/blogs/samantha-severo/freddie-mercurys-last-music-video" rel="nofollow">These Are the Days of Our Lives</a></li><li><strong>George Michael + Queen </strong>– Somebody to Love</li><li><strong>Elton John &amp; Axl Rose + Queen</strong> – Bohemian Rhapsody</li><li><strong>Elton John &amp; Tony Iommi + Queen </strong>– The Show Must Go On</li><li><strong>Axl Rose + Queen</strong> – We Will Rock You</li><li><strong>Liza Minnelli  + Queen, with support from all performers</strong> – We Are the Champions</li><li><strong>Queen</strong> – God Save the Queen</li></ul><p>After Bowie and the gang finished Heroes, he spontaneously knelt down and prayed out-loud, reciting the Lord's Prayer much to the crowd's confusion. He was quoted saying, "I felt as if I were being transported by the situation. I was so scared as I was doing it."</p><p>The profits from the concert were used to launch The Mercury Phoenix Trust, an AIDS charity organization. It also served as the last full-length concert for Deacon.</p><p><a href="https://www.dw.com/en/the-largest-farewell-the-freddie-mercury-tribute-concert-25-years-ago/a-38487337" rel="nofollow">Read more about the show here.</a></p><p><div class="media media-element-container media-full"> <article class="stage stage--full">   <div class="stage__media">     <div data-media-loading class="loading--circle">       <span class="loading__animation--circle"></span>     </div>     <div class="group-video field-group-div"><div class="media-youtube-video media-element file-full media-youtube-1">   <iframe class="media-youtube-player" width="640" height="390" title="Queen, Elton John &amp; Axl Rose - Bohemian Rhapsody (Freddie Mercury Tribute Concert)" src="https://www.youtube.com/embed/i26406_EldM?wmode=opaque&controls=" name="Queen, Elton John &amp; Axl Rose - Bohemian Rhapsody (Freddie Mercury Tribute Concert)" frameborder="0" allowfullscreen>Video of Queen, Elton John &amp;amp; Axl Rose - Bohemian Rhapsody (Freddie Mercury Tribute Concert)</iframe> </div> </div>  </div>           </article> </div></p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/freddie-mercury" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Freddie Mercury</a></div>
          <div class="tag odd"><a href="/tag/brian-may-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brian May</a></div>
          <div class="tag even"><a href="/tag/queen-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Queen</a></div>
          <div class="tag odd"><a href="/tag/bohemian-rhapsody" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bohemian Rhapsody</a></div>
          <div class="tag even"><a href="/tag/elton-john-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Elton John</a></div>
          <div class="tag odd"><a href="/tag/axl-rose-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Axl Rose</a></div>
          <div class="tag even"><a href="/tag/john-deacon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">John Deacon</a></div>
          <div class="tag odd"><a href="/tag/roger-taylor-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Roger Taylor</a></div>
          <div class="tag even"><a href="/tag/david-bowie" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">David Bowie</a></div>
          <div class="tag odd"><a href="/tag/george-michael" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">George Michael</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>
<div class="block-taboola-taboola-block1 block block-taboola">
	
	
	
	<div class="content">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-7fac5e85abd7c2e5efb30f44cabea79c">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://wncx.radio.com/shows/paula-balish"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WNCXFM_show_PaulaBalish_775x515.jpg?itok=3Q2fmmI4" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/paula-balish">Paula Balish</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-11-07T19:00:00-05:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-11-08T00:00:00-05:00">12:00 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1590151433" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__572034969" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__572034969");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-50309ef3388b99890a6b68495111597a">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WNCXFM_show_Slats_775x515.jpg?itok=OffwUgP4" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/slats">Slats</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-11-07T05:30:00-05:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-11-07T10:00:00-05:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WNCXFM_show_BillLouis_775x515.jpg?itok=i4PZQSHu" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/bill-louis">Bill Louis</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-11-07T10:00:00-05:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-11-07T15:00:00-05:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WNCXFM_show_MichaelStanley_775x515.jpg?itok=t8CRhT3s" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/michael-stanley">Michael Stanley</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-11-07T15:00:00-05:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-11-07T19:00:00-05:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WNCXFM_show_PaulaBalish_775x515.jpg?itok=3Q2fmmI4" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/paula-balish">Paula Balish</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-11-07T19:00:00-05:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-11-08T00:00:00-05:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_991306899" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__32791306" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__32791306");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-fb9965268757a855d2dc954ac4f45849">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        09      </span>
      <span class="date__month">
        Nov      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/rockroll-perspective-version-20">Rock/Roll Perspective Version 2.0</a>      </span>
              <span class="item__subtitle">
        Loftworks Gallery      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        10      </span>
      <span class="date__month">
        Nov      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/tedeschi-trucks-band-coming-akron-civic-theatre">Tedeschi Trucks Band Coming To Akron Civic Theatre</a>      </span>
              <span class="item__subtitle">
        Akron Civic Theatre      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        11      </span>
      <span class="date__month">
        Nov      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/alan-parsons-live-project-akron-civic-theatre">Alan Parsons Live Project at Akron Civic Theatre</a>      </span>
              <span class="item__subtitle">
        Akron Civic Theatre      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        16      </span>
      <span class="date__month">
        Nov      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/little-steven-and-disciples-soul">Little Steven and The Disciples of Soul</a>      </span>
              <span class="item__subtitle">
        Hard Rock Rocksino Northfield Park      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        01      </span>
      <span class="date__month">
        Dec      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/brian-wilson-presents-christmas-album-live">Brian Wilson Presents: The Christmas Album Live</a>      </span>
              <span class="item__subtitle">
        Hard Rock Rocksino Northfield Park      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1773860387" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__526591252" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__526591252");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-6a7b7d4e4254afa61afa1b1c8f88d91f">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/trans-siberian-orchestras-jeff-plate-speaks-bill-louis"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-WNCXFM__On_Demand.jpg?itok=oqRNNL9d" title="image-WNCXFM__On_Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/trans-siberian-orchestras-jeff-plate-speaks-bill-louis">Trans-Siberian Orchestra's Jeff Plate Speaks With Bill Louis</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wncx.radio.com/media/podcast/wncxfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WNCXFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/bill-louis-welcomes-kenny-kidd-all-request-saturday-night-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1536166496.jpg?itok=LgzLvhKQ" title="1536166496.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/bill-louis-welcomes-kenny-kidd-all-request-saturday-night-0">Bill Louis Welcomes Kenny Kidd to All Request Saturday Night</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wncx.radio.com/media/podcast/wncxfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WNCXFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/bill-louis-talks-william-shatner"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1534862679.jpg?itok=ilRyzUfb" title="1534862679.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/bill-louis-talks-william-shatner">Bill Louis talks with William Shatner</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wncx.radio.com/media/podcast/wncxfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WNCXFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/steve-perry-talks-new-album-journey-slats-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1534770417.jpg?itok=Af3VVCDE" title="1534770417.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/steve-perry-talks-new-album-journey-slats-0">Steve Perry talks new album, Journey with Slats</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wncx.radio.com/media/podcast/wncxfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WNCXFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/slats-talks-matt-tifft-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1533733016.jpg?itok=nCmRxULl" title="1533733016.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/slats-talks-matt-tifft-0">Slats Talks With Matt Tifft</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wncx.radio.com/media/podcast/wncxfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WNCXFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/arsenio-hall-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wncxfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-WNCXFM__On_Demand.jpg?itok=oqRNNL9d" title="image-WNCXFM__On_Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/arsenio-hall-0">Arsenio Hall </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://wncx.radio.com/media/podcast/wncxfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WNCXFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_366720640" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1687922397" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1687922397");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/shows/slats" class="link--child menu__link">Slats</a></li>
<li class="leaf item--child menu__item"><a href="/shows/bill-louis" class="link--child menu__link">Bill Louis</a></li>
<li class="leaf item--child menu__item"><a href="/shows/michael-stanley" class="link--child menu__link">Michael Stanley</a></li>
<li class="leaf item--child menu__item"><a href="/shows/paula-balish" class="link--child menu__link">Paula Balish</a></li>
<li class="leaf item--child menu__item"><a href="https://wncx.radio.com/shows/all-request-saturday-night" class="link--child menu__link">All Request Saturday Night</a></li>
<li class="leaf item--child menu__item"><a href="/shows/sue" class="link--child menu__link">Sue</a></li>
<li class="leaf item--child menu__item"><a href="https://wncx.radio.com/shows/mike-holyko" class="link--child menu__link">Mike Holyko</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/little-steven-s-underground-garage" class="link--child menu__link">Little Steven’s Underground Garage</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
<li class="last leaf item--child menu__item"><a href="http://wncxfm.entercom.acsitefactory.com/categories/browns" class="link--child menu__link">Cleveland Browns News</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/985-wncx" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/985WNCX" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="http://www.instagram.com/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/985wncx" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="http://wncxfm.entercom.acsitefactory.com/contact-advertising" class="link--child menu__link">Advertise With WNCX</a></li>
<li class="leaf item--child menu__item"><a href="http://getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/cleveland-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wncx" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/985WNCX" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="https://twitter.com/985wncx" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-985-wncx"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-985-wncx"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2018 Entercom Corporation. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742594,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1180,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wncx.radio.com\/blogs\/samantha-severo\/freddie-mercury-tribute-concert-bohemian-rhapsody","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wncx.radio.com/blogs/samantha-severo/freddie-mercury-tribute-concert-bohemian-rhapsody&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/contrib/addthis/addthis.js?phux6y"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://wncx.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?phux6y"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=131368&amp;action=100&amp;segment=entercom985wncxfmsite&amp;m=1&amp;sifi_tuid=68916"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
